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INTRODUCTION

This quick start is addressed to users of the NVIDIA® Control Panel software. This
guide focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel
software and details about supported products, drivers, and other software, refer to
the NVIDIA web page — www.nvidia.com.

This chapter discusses the following major topics:

* “About the NVIDIA Control Panel” on page 2

* “Getting Support and Information” on page 4

NVIDIA Corporation 1
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Chapter 1
Introduction

About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP and
Windows Vista. You can use NVIDIA Control Panel to control your NVIDIA
hardware and access other NVIDIA software installed on your system.

NVIDIA Driver Controls

Overview

In addition to setting up basic display configurations such as display resolution,
refresh rate, and multiple display use, you can:

* Tune your 3D settings with real-time preview to maximize performance or image
quality

¢ Customize how 3D applications work in your system

* Adjust your screen colors and contrast

* Set custom timings

¢ Control video image settings

¢ Change your HDTV format

¢ Control your notebook system power using PowerMizer

¢ Control special workstation features such as Frame Synchronization.

2 NVIDIA Control Panel Quick Start Guide
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Feature Differences from the Classic Control Panel

The following are features that were available in the NVIDIA classic control panel,
but which are not available in the new NVIDIA Control Panel:

¢ Creating/Importing Color Profiles

¢ High Resolution Scalable Desktop

* MultiView Display Mode (for NVIDIA Quadro NVS graphics cards)
* Video Zoom

¢ Edge Blending

* nView Desktop Manager

nView Desktop Manager is available as a separate applet for Windows XP only.

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control
Panel includes:

¢ NVIDIA nTune™
e NVIDIA MediaShield™
* NVIDIA Network Access Manager

See the respective user documentation for information about these applications and
instructions on how to use them.

NVIDIA Corporation 3
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Getting Support and Information
Online Help

* To open the online help, either :
Press F1 on your keyboard, or

Select Help from the NVIDIA Control Panel menu bar and then select NVIDIA
Control Panel Help.

* To access help by using a keyword, click the Index button.
* To search the help, click the Search button.

Also, when a setting is disabled (grayed out) and you place the cursor on the setting,
the User Assistance area indicates the reason it is disabled.

Technical Support

To access the NVIDIA Technical Support web page go the following web address:
http://www.nvidia.com/page/support.html

System Information

You can get detailed information about your system and the NVIDIA Control Panel
configuration as well as version and copyright information.

* To view copyright and version information about the NVIDIA Control Panel:
From the Help menu, select About NVIDIA Control Panel.
¢ To view detailed system information:

From the Help menu, select System Information and click on any of the tabs in
the System Information dialog box.
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SYSTEM REQUIREMENTS AND DRIVER
INSTALLATION

This chapter lists the system requirements for installing the NVIDIA ForceWare
Release 174 graphics driver, and provides installation instructions. It contains the
following major sections:

* “Hardware and Software Support” on page 6

* “Installing Your NVIDIA ForceWare Graphics Driver Under Windows XP” on
page 8

* “Installing Your NVIDIA ForceWare Graphics Driver Under Windows Vista” on
page 11
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Hardware and Software Support

This section lists the

* Supported Operating Systems
¢ Supported NVIDIA Products
* Supported Languages

Supported Operating Systems

NVIDIA Release 174 Graphics drivers are available for the following Microsoft®
Windows® operating systems:

Windows XP Media Center Edition 2005 Update Rollup 2
Windows XP Media Center Edition 2005
Windows XP Media Center Edition 2004
Windows XP Professional

Windows XP Home Edition

Windows XP Professional x64 Edition
Windows Server 2003 x64 Edition
Windows Vista Home Basic

Windows Vista Home Premium
Windows Vista Business

Windows Vista Enterprise Edition

Windows Vista Ultimate

Supported NVIDIA Products

Refer to the release notes and NVIDIA driver download site for the list of products
supported by the driver version that you have installed on your computer.
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Supported Languages

The NVIDIA Release 174 Graphics Driver supports the following languages in the

NVIDIA Control Panel:

English (USA) German Portuguese (Euro/Iberian)
English (UK) Greek Russian

Arabic Hebrew Slovak

Chinese (Simplified) Hungarian Slovenian

Chinese (Traditional) Italian Spanish

Czech Japanese Spanish (Latin America)
Danish Korean Swedish

Dutch Norwegian Thai

Finnish Polish Turkish

French Portuguese (Brazil)

NVIDIA Corporation 7
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Installing Your NVIDIA ForceWare Graphics Driver Under
Windows XP

Before You Begin

¢ If you do not have System Administrator access privileges, it is assumed that the
appropriate person with System Administrator access in your organization will set
up and install the NVIDIA graphics driver software on your computer.

* The installation process copies all necessary files for operation into the appropriate
directories.

* The NVIDIA Control Panel system files are copied to your Windows\System
directory.

System Requirements

NVIDIA Control Panel requires the following minimum system configuration:

¢ A 600 megahertz (MHz) processor, such as an Intel Pentium III, Advanced Micro
Devices (AMD) Athlon, or equivalent processor

* 128 megabytes (MB) of RAM

* The minimum hard disk space requirement for each operating system are listed in
Table 2.1, and Table 2.2:

Table 21 Hard Disk Space Requirements—English

Operating System Minimum Hard Disk Space
Windows XP (32-bit editions)  39.5 MB

Windows XP (64-bit editions)  51.0 MB
Table 2.2 Hard Disk Space Requirements—Full International Package

Operating System Minimum Hard Disk Space

Windows XP (32-bit editions) 76.8 MB
Windows XP (64-bit editions)  88.5 MB

To optimize the performance of the NVIDIA Control Panel, the following system
requirements are recommended:

8 NVIDIA Control Panel Quick Start Guide
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¢ A 1.5 gigahertz (GHz) processor, such as an Intel Pentium 4, an AMD Athlon XP
1500+, or equivalent processor

* 256 megabytes (MB) of RAM

¢ An Internet connection

System Requirement for NVIDIA SLI Technology (Advanced
Users)

If you are an advanced user of graphics and hardware and want to use NVIDIA SLI
technology, your system must have the following key hardware components:

* An SLI-ready motherboard that supports a PCI Express chipset and dual x16
connectors for two NVIDIA PCI Express graphics cards

e Two NVIDIA-based SLI-ready graphics cards that are identical in terms of GPU.

See http://www slizone.com/page/slizone_learn.html for other graphics card
requirements.

¢ One NVIDIA SLI Connector

Uninstalling the NVIDIA Display Driver—Windows XP

Note: It is highly recommended that you follow the steps in this section to completely
uninstall the NVIDIA Display Driver software before updating to a new
version of the software.

To uninstall the nView software, follow these steps:

1 From the Windows taskbar, click Start > Settings > Control Panel to open the
Control Panel window.

2 Double-click the Add/Remove Programs item.

Click the NVIDIA Display Driver item from the list.

W

Click Change/Remove.

5 Click Yes to continue.

A prompt appears asking whether you want to delete all of the saved nView
profiles.

If you click Yes, all of the nView software and all of your saved profiles will be
deleted.

NVIDIA Corporation 9
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If you click No, the nView software is removed, but the profile files are saved in
the Windows\nView directory on your hard disk.

Your system now restarts.

Installing the NVIDIA ForceWare Graphics Drivers—Windows
XP

1 Follow the instructions on the NVIDIA .com web site driver download page to
locate the appropriate driver to download, based on your hardware and operating
system.

2 Click the driver download link.
3 The license agreement dialog box appears.

4 Click Accept if you accept the terms of the agreement, then either open the file or
save the file to your PC and open it later.

Opening the EXE file launches the NVIDIA InstallShield Wizard.

5 Follow the instructions in the NVIDIA InstallShield Wizard to complete the
installation.

10 NVIDIA Control Panel Quick Start Guide
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Installing Your NVIDIA ForceWare Graphics Driver Under
Windows Vista

Before You Begin

¢ If you do not have System Administrator access privileges, it is assumed that the
appropriate person with System Administrator access in your organization will set
up and install the NVIDIA graphics driver software on your computer.

¢ The installation process copies all necessary files for operation into the appropriate
directories.

¢ If you have previously installed NVIDIA nTune, NVIDIA recommends that you
uninstall nTune before installing this driver. After the driver install is complete,
you can reinstall NVIDIA nTune.

* The NVIDIA Control Panel system files are copied to your Windows\System
directory.

System Requirements

NVIDIA Control Panel requires the following minimum system configuration:

* A 600 megahertz (MHz) processor, such as an Intel Pentium III, Advanced Micro
Devices (AMD) Athlon, or equivalent processor

* 128 megabytes (MB) of RAM

To optimize the performance of the NVIDIA Control Panel, the following system
requirements are recommended:

* A 1.5 gigahertz (GHz) processor, such as an Intel Pentium 4, an AMD Athlon XP
1500+, or equivalent processor

* 256 megabytes (MB) of RAM

¢ An Internet connection

NVIDIA Corporation 11



Chapter 2
System Requirements and Driver Installation

System Requirement for NVIDIA SLI Technology (Advanced
Users)

If you are an advanced user of graphics and hardware and want to use NVIDIA SLI
technology, your system must have the following key hardware components:

* An SLI-ready motherboard that supports a PCI Express chipset and dual x16
connectors for two NVIDIA PCI Express graphics cards

* Two NVIDIA-based SLI-ready graphics cards that are identical in terms of GPU.

See http://www slizone.com/page/slizone_learn.html for other graphics card
requirements.

¢ One NVIDIA SLI Connector

Minimum Hard Disk Space

* The hard disk space requirement for Windows Vista 32 bit is minimum 37.0 MB
for English-only, and 64.5 MB for International.

* The hard disk space requirement for Windows Vista 64 bit is minimum 52.1 MB
for English-only, and 79.6 MB for International.

12 NVIDIA Control Panel Quick Start Guide
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Installing the NVIDIA ForceWare Graphics Drivers—Windows

Vista

Installation Instructions

1

7

Follow the instructions on the NVIDIA .com Web site driver download page to
locate the appropriate driver to download, based on your hardware and operating
system.

Click the driver download link.

The license agreement dialog box appears.

Click Accept if you accept the terms of the agreement, then either open the file or
save the file to your PC and open it later.

Extract the zip files to a temporary folder on your PC.

Open the NVIDIA driver installation .EXE file to launch the NVIDIA InstallShield
Wizard.

Follow the instructions in the NVIDIA InstallShield Wizard to complete the
installation.

Note: After the driver installation, Windows may default to 16-bpp color and disable

the Desktop Window Manager (DWM). To work around this issue, set the
color to 32-bpp and then reboot the PC.

NVIDIA Corporation 13
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UNDERSTANDING THE NVIDIA CONTROL
PANEL

This chapter describes the NVIDIA Control Panel in the following sections:
* “Opening and Closing the New NVIDIA Control Panel” on page 16
* “About the NVIDIA Control Panel Interface” on page 17
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Opening and Closing the New NVIDIA Control Panel

* You can open the NVIDIA Control Panel in several ways:

Right-click the Windows XP or Windows Vista desktop, then click NVIDIA
Control Panel from the context menu, or

For Windows XP

From the Windows Start menu, select Control Panel, then in the Control Panel
window, double-click on the NVIDIA Control Panel icon.

%‘

MNYIDIA
Control Panel

For Windows Vista

From the Classic View of the Windows Vista Control Panel, click the NVIDIA
Control Panel icon, or

%‘

MNYIDIA
Control Panel

From the Control Panel Home view of the Windows Vista Control Panel, click
Additional Options and then click NVIDIA Control Panel from the Additional
Options page.

e To close the NVIDIA Control Panel,
From the File menu, select Exit, or

Click the Close box in the upper right corner of the program window.

16 NVIDIA Control Panel Quick Start Guide
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About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your

system.

When you start the program for the first time, the NVIDIA Control Panel opens to the
first page listed in the navigation tree. On subsequent visits, the control panel
reopens to the last page visited. The NVIDIA Control Panel user interface consists of
these main areas, as shown in Figure 3.1 and Figure 3.2:

e Main Task Area

* Select a Task (Navigation tree)
e Menu bar
e Toolbar .
Tool Bar Menu Bar
B NyIDIA Control Panel
File Edit View Help
—Q \) Advanced Settings -
Select a Task... . s s .
5 0 setos ﬁ Adjust Image Settings with Preview
Adjust image settings with pre-.wgv ‘ Restore Defaults
Manage 3D settings This page allows you o preview changes you make to the image and rendering settings. These will be your default settings for your
Monitor temperature levels hardware-accelerated 3D applications that ullize Direct3D or OpenGGL.
= Display
Move CRT screen position .
Change resolution Performance: Preview:
Adjust desktop color settings
Rotate display
Manage custom resolutions
Run multiple display wizard
Set up multiple displays
(= Video & Television
Adjust video color settings
Modify Full-screen video options
[= Workstation
View system topology
Synchronize displays
Adjust edge overlap
‘What do Ilook for?
gf-‘/‘;ilﬁﬂwagidﬂ:' (@) Let the 3D application decide
e ,:le, (O Use the advanced 30 image settings  Lake me there
but curved lines will (O Use my preference emphasizing: Quality
appear jagged.
Moving towards the
‘Quality side willimprove
the smoothness you
can see on curved lines.
Select a Task Pane s
Q. T Typical usage scenarios: "
T -
Control Panel Main Task Area
Figure 3.1 NVIDIA Control Panel Home Page-Windows XP

NVIDIA Corporation
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Tool Bar Menu Bar

] NVIDIA Control Panel &
Fle Edt View Help

--@ Back - @ | Advanced Settings *
SelactaTash =

- 3D Settings

Adjust Image Settings with Preview 3

Adjust image settings with preview
¢ ~Manage 30 setings This page allows you to preview changes you make to the image and rendering settings. These will be your default settings for your|
- Display hardware-accelerated 3D applications that utilize Direct3D or OpenGL.

Change resolution

Adjust desktop color settings

Rotate display Performance: Preview:

Set up multiple displays i A
- Video & Television il

Adjust video color settings

Quality:

m

What do Ilook for?
Moving towards the ® Let the 3D applcation decide

Performance side wil

Incraasa frame rate, (©) Use the advanced 3D image settings  Take me there

but curved ines wil () Use my preference emphasizing: Quality

appear jagged,

v L Performance Quality
Quality side will improve

the smoothness you

can see on curved nes.

Description:

D) System Infogmation Typical usage scenarios:

Select a Task Pane Control Panel Main Task Area

Figure 3.2 NVIDIA Control Panel Home Page-Windows Vista

Using the Main Task Area

The main task area, in the right pane, displays the application task pages. This area
of the screen is where you will focus most of your attention as you use the NVIDIA
Control Panel to accomplish your goals. You can access specific pages using the
navigatin tree in the Select a Task pane.
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Using the Select a 7Task Pane

The navigation tree in the Se/ect @ Task pane shows all the primary NVIDIA Control
pages that are installed on your system.

The pages are grouped according to the same categories that existed in the previous
version of the NVIDIA Control Panel.

Select a Task. .,

i=- 30 Sekkings

Adjusk image settings with preview
Manage 30 settings

Monitor termperature levels

[=|- Display

Fun display optimization wizard
Mowe CRT screen position
Change resolution

Adjust deskkop color settings
Rotate display

Manage custom resolutions

Set up multiple displays
= Video & Television

Adjust video color settings [
f=I- WiarksEation
Wigw system topology

Synchronize displaws

Adjust edge overlap

Click to expand
or collapse the
category list.

Click to open the
corresponding page
in the main task area.

Figure 3.3 NVIDIA Control Panel Select a Task pane
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Using the Tool Bar

The Toolbar provides quick back and forth navigation between pages, and also lets
you choose a view setting. .

NYIDIA Control Panel

File Edit Wiew Profiles Display Help

o |
@ Back - e v
[ |

PN

Select a Task... * Sktandard
= 3D Settings Advanced
Adjusk image setking
Manitor temperatur b

. Define Cusktom Yiew, ..
[=J- Display "

Figure 3.4 Toolbar

Using the Navigation Buttons

The back and forward buttons let you navigate sequentially among pages that you
have visited.

You can also navigate directly to a previously visited page by clicking the list arrow
next to the back button. The drop-down menu lists all the previously visited pages in
the queue. Click the page that you want.

Working with Views

The currently selected view determines what options are available. There are three
available views:

e Standard
e Advanced
e Custom

Most commands are available for both Standard and Advanced views. However,
some options are available only if the Advanced view is selected before opening the
application category page. Also, task page options may different depending on the
selected view. If the command you're looking for is not displayed, return to the home
page, select a different view, and return to the task page.
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To change the view:
e From the View menu, select Standard, Advanced, or Custom.

Note: For the Custom command to be available, you must define a custom view as
described in the following section.

Defining Custom Views

You can customize NVIDIA Control Panel to display only the application category
pages you want to see and use.

To specify which the pages to display:

1 Select View > Define Custom View... or for quicker access, use the toolbar if you
have it enabled.

2 On the Create Custom View page, for each application category that appears,
select (check) the check boxes for the pages that you want to view and click OK.

3 To leave the Custom View mode, select either Standard or Advanced from the
View menu or for quicker access, use the toolbar if you have it enabled.

4 To switch back to your custom view, select Custom.

NVIDIA Corporation 21
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Using the Menu Bar

The Menu bar contains standard Windows menus and menus specific to the NVIDIA
Control Panel, such as the View and Profiles menus.

Menus that are available on the menu bar may vary, depending on the NVIDIA
Control Panel category (such as, Display, Mobile, 3D Settings, or other category) you

are using.

File Menu

Commands related to printing, applying changes, and exiting the program are
available on the File menu.

Table 3.1 File Menu Commands

File Menu
Command Description
Print... Print the current task page.

Print Preview....

Preview the page before sending it to the printer.

Print Setup... Open the Print Setup dialog box to adjust your printer properties.
Exit Close the NVIDIA Control Panel program.
Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on

the Edit menu.

Table 3.2 Edit Menu Commands

Edit Menu

Command Description

Cut Cut the selected text and place in the clipboard.

Copy Copy the selected text and place in the clipboard.

Paste Paste the text currently in the clipboard to the location of the Windows cursor.
Select All Select all items on the current page.

22
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View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel
application modules are available on the View menu.

Table 3.3 View Menu Commands

View Menu
Command Description
Standard Select to view and access the majority of commonly used and simpler tasks in

the NVIDIA Control Panel applications. When the Standard command appears
with a check mark, this means that the Standard view is currently active on your
NVIDIA Control Panel active.

Advanced Select to view and access certain complex tasks in the NVIDIA Control Panel
applications. These tasks often require some advanced experience using
graphics hardware and software (drivers). When the Advanced command
appears with a check mark, this means that the Advanced view is currently
active on your NVIDIA Control Panel.

Custom Select to choose a custom view. This command appears on the View menu only
if you have used the Define Custom Views command to customize showing/
hiding specific screens.

Define Custom View  To see only those application pages you want to see and use based on the
application modules (Display, 3D Settings, etc.) that are installed on your
system, select Define Custom Views from the View menu.

Add Desktop Context ~ This is selected by default, and adds the NVIDIA Control Panel menu item to the

Menu desktop context menu.
Show Notification (Windows XP only) Select to show the NVIDIA Control Panel notification tray
Tray Icon icon in the Windows taskbar notification area.

Clicking the NVIDIA Control Panel notification icon offers a quick way to
configure key NVIDIA Control Panel settings.

Help Menu

Commands related to accessing help, system information, and copyright and version
information are available on the Help menu.

Table 3.4 Help Menu Commands

Help Menu Command Description

NVIDIA Control Panel Help Access the NVIDIA Control Panel online help.

System Information View detailed information about your system and the NVIDIA Control
Panel configuration.

About NVIDIA Control Panel View NVIDIA Control Panel version and copyright information.
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Category-Specific Menus

24

Thes menus appear only when certain category pages are open.

Profiles Menu

Commands related to saving, loading, and deleting profiles are available on the
Profiles menu.

Table 3.5 Profiles Menu Commands

Profiles Menu Command Description

Load... Load a profile of display settings you have previously saved. Click to
open the Load Desktop Profile dialog box and select a .nvp file.

Save... Save the current configuration to a profile file. Click to open the Save
Desktop Profile and enter a name and path for the .nvp file.

Delete... Delete a profile. Click to open the Delete Desktop Profile dialog box

and locate a profile to delete.

Display Menu

This menu item appears only when a Display category page is open.
Commands related to your displays are available on the Display menu.

Table 3.6 Display Menu Commands
Display Menu Command Description

Identify Displays Select to identify the displays configured with your system.

3D Settings Menu

This menu item appears only when a 3D Settings category page is open.

Table 3.7 3D Settings Menu Commands

Display Menu Command  Description

Show SLI Visual Indicators Select to verify that SLI rendering is enabled and working.

Workstation Menu
This menu item appears only when a Workstation category page is open.

Table 3.8 Workstation Menu Commands

Display Menu Command  Description

Refresh View Select to refresh the graphical representation of the displays and
graphics cards installed on your system.

NVIDIA Control Panel Quick Start Guide



/;// > |

"// - e N D

-

ACCOMPLISHING NVIDIA CONTROL PANEL
TASKS

This chapter provides instructions on how to use the NVIDIA Control Panel to
accomplish common tasks. It contains the following sections:

¢ Starting the NVIDIA Control Panel
* Accomplishing NVIDIA Control Panel Tasks

Note: For Windows Vista — Several features are currently under development for

Windows Vista and are not yet supported in the NVIDIA Control Panel.
Consult the release notes for the latest list of unsupported features.
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Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel:
Under Windows XP:

Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

From the Windows Start menu, select Control Panel, then

in the Control Panel window, double-click the NVIDIA EJ
Control Panel icon. o
Under Windows Vista:

Right-click the Windows desktop, then click NVIDIA Control Panel from the
context menu, or

a Click the Start icon, then from the Start menu click Control Panel.

b From the Classic View of the Windows Vista Control Panel, click the NVIDIA
Control Panel icon, or

From the Control Panel Home view of the Windows Vista Control Panel, click
Additional Options and then click NVIDIA Control Panel from the Additional
Options page.
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2] NVIDIA Control Panel ~
File Edit View Help
@ Back ~ @ ‘ Advanced Settings +
Select a Task... -
2 30 settngs Adjust Image Settings with Preview E
& djust image settings with preview |
- ~Manage 30 settings This page allows you to preview changes you make to the image and rendering settings. These will be your defaut setfings for your
) Display hardy 3D appl hat wtilize Direct3D or OpenGL. i
Change resolution
- Adjust desktop color settings |
Rotate display
Set up multiple displays
(= Video & Television |
i Adjust video color settings |
Quality:
What do I look for? ‘
| Moving towards the @) Let the 30 tion decide
Performance side wil T i e !
increase frame rate, (0 Use the advanced 30 image settings  Take me there |
but curved nes wil (7) Use my preference emphasizing: Quality |
appear jagged. |
- e Performarice Quality |
Quality side will improve |
the smoothness you |
can see on curved nes. |
|
Description: ‘
| g System Information Typical usage scenarios:

The categories that appear in the Select a Task pane depend on which NVIDIA
software is installed on your system. For example, the Mobile category is not
available on desktop systems.

2 From the navigation tree in the Select a Task pane, click one of the links to open a
specific task page.

Each category in the navigation tree lists different tasks that you can accomplish,
and each task page provides instructions on how to accomplish what you want.
Move the cursor over listed options to see a description and typical usage scenario
for that option.

Detailed instructions for each task are also available through the online help.
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Accomplishing NVIDIA Control Panel Tasks

Guide to Locating Tasks
Table 4.1 lists the page in the NVIDIA Control Panel where you can find controls for

accomplishing various graphics driver tasks.

Table 41  Graphics Driver Tasks in the NVIDIA Control Panel
NVIDIA Control Panel

Feature Category - Page Notes
Advanced Timings Display - Manage Custom
Resolutions
Antialiasing 3D Settings - Manage 3D
Settings
Application Profiles 3D Settings - Manage 3D
Settings
Color Depth Display - Change Resolution
Custom Timings Display - Manage Custom
Resolutions
Desktop Color Settings Display - Adjust Desktop
Color Settings
Driver Settings 3D Settings - Manage 3D
Settings
Desktop Overlap Workstation - Adjust Edge Available only with NVIDIA
Overlap Quadro FX cards under Windows
XP.
Not available with Windows Vista.
Frame Synchronization Workstation - Synchronize Available only with NVIDIA
Displays Quadro G-Sync cards under
Windows XP.
Not available with Windows Vista.
Full-screen video mirror Video & Television - Modify ~ Not available with Windows Vista.
Full-Screen Video Options Not available with GeForce 8
Series GPUs or later.
HDTV Setup Video & Television - Change
the Signal or HD Format
Multi-display configuration Display - Set Up Multiple
Dislays
nView Clone Mode Display - Set Up Multiple
Displays
nView Span Modes Display - Set Up Multiple Not available with Windows Vista
Displays
NVRotate Display - Rotate Display

Performance and Quality Settings 3D Settings - Adjust Image
Settings with Preview
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Feature

PowerMizer

Refresh Rate Settings
Resolution Settings
Screen Position on CRT

Screen Position on TV

SDI (Graphics to SDI Output)

SLI Configuration

Temperature Settings
TV Setup

Video Color Settings

Overclocking

Chapter 4
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NVIDIA Control Panel
Category - Page

Mobile - Change PowerMizer
Settings

Display - Change Resolution
Display - Change Resolution

Display - Move CRT Screen
Position

Video & Television - Adjust
Screen Size and Position

Workstation - Send Graphics
to SDI Output

3D Settings - Set SLI
Configuration

Performance

Video & Television - Change
the Signal or HD Format

Video & Television - Adjust
Video Color Settings

Performance

Graphics Driver Tasks in the NVIDIA Control Panel

Notes

Available only with notebook
computers.

Not available with Windows Vista.

Available only with NVIDIA
Quadro FX SDI cards under
Windows XP.

Not available with Windows Vista

Requires nTune 5.05

Requires nTune 5.05
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Overview of the Categories

This section provides an overview of the NVIDIA Control Panel categories.
* “Using the Display Category Pages” on page 30

* “Using the Video & Television Category Pages” on page 31

* “Using the 3D Settings Category Pages” on page 31

¢ “Using the Mobile Category Pages” on page 32

¢ “Using the Workstation Category Pages” on page 32

Using the Display Category Pages

Note: For Windows Vista — Support for some features under Windows Vista is in
development and may not be available with your ForceWare graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
the number and type of displays connected. Use the Display category pages to:

Run the wizard to optimize your display configuration

Change the display resolution

Change the scaling on your flat panel display

Adjust color settings

Rotate the display

Adjust custom timings (available under Advanced View)

Configure multiple displays, including Spanning or Clone modes.

Note: Spanning modes will not be available under Windows Vista.

30 NVIDIA Control Panel Quick Start Guide



Chapter 4
Accomplishing NVIDIA Control Panel Tasks

Using the Video & Television Category Pages

Notes for Windows Vista

Under Windows Vista, this page appears only when a TV is connected and
enabled using the Display category Change display configuration page.

Support for some features under Windows Vista is in development and may
not be available with your ForceWare graphics driver version. Consult the
release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
whether or not you have a TV connected. Use the Video & Television page to:

* Adjust your television picture quality and video color settings for the best possible
viewing in its environment

* Enable full screen video mirroring so that you can view full screen video content
on one display while the other display has the smaller video window with visible
controls

¢ Change the position and size of the desktop/video to best fit your television or
HDTV (high definition television) screen

* Change the signal format to use for your standard television or HDTV as well as
change country-specific signal or the HDTV format

Using the 3D Settings Category Pages

Note: For Windows Vista — Support for some features under Windows Vista is in
development and may not be available with your ForceWare graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as
whether or not you have an SLI-ready system. Use the 3D Settings page to:

* Change the image and rendering settings of your 3D applications and games that
utilize Direct3D and OpenGL technology

* Assign specific 3D settings to a game so that these settings automatically load
when a game is launched (available under Advanced view)

* Set up your SLI or multi-GPU configuration

Note: GPU temperature monitoring and GPU overclocking features are not
included in the 3D Settings page. To use this functionality you must install
NVIDIA nTune software.
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Using the Mobile Category Pages

The Mobile category is available if the NVIDIA software is installed on a notebook
computer.

Note: The Mobile page is not available under Windows Vista.

The actual tasks available depend on which features are included with your notebook
system. Use the Mobile page to extend your notebook computer’s battery life using :
* NVIDIA PowerMizer technology

* NVIDIA SmartDimmer technology

Using the Workstation Category Pages

The Workstation category is available if you have an NVIDIA Quadro FX graphics
card installed.

Note: For Windows Vista — Workstation features under Windows Vista are in
development and may not be available with your ForceWare graphics driver
version. Consult the release notes for the latest list of unsupported features.

The actual tasks available depend on which NVIDIA Quadro FX product you have
installed. Use the Workstation page to:
* Synchronize your displays using frame sync or genlock technology

* View a graphical representation of the displays and graphics cards installed on
your system.

* Manage serial digital interface (SDI) output (requires NVIDIA Quadro FX SDI
solution.)

* Overlap the edges of adjacent displays.
Note: Display edge blending is no longer available.
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